WordPress.org

Forums

Gravity Forms Salesforce Add-on
[resolved] values conflict (7 posts)

  1. baraklevy
    Member
    Posted 3 years ago #

  2. Anthony Scolaro
    Member
    Posted 3 years ago #

    I'm having the same issues involving a field called 'Company Description'... Has their been any resolution? I posted this question earlier - http://www.seodenver.com/forums/topic/field-labels-confuse-salesforce/

  3. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    This should be fixed in version 1.1.2 - please confirm that this fixes the issues. Thanks for reporting!

  4. baraklevy
    Member
    Posted 3 years ago #

    it is working!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  5. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    Great, glad to hear it. Sorry it took so long to fix - I've been busy!

  6. Anthony Scolaro
    Member
    Posted 3 years ago #

    It's working!!!

    The only problem I had was on a form with two name fields that I generated from the standard form field menu. Salesforce accepted the field closer to the bottom of the form and wasn't able to differentiate the two even though I specified custom parameters for the lower name field.

    I just created two separate text fields for the first and last name.

    Thank you Zack!

  7. Zack Katz
    Member
    Plugin Author

    Posted 3 years ago #

    Phew!

    Thanks for reporting back.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic