Support » Plugin: Gravity Forms Salesforce Add-on » [Plugin: Gravity Forms Salesforce Add-on] Lead Source not working since update

Viewing 10 replies - 1 through 10 (of 10 total)
  • I am also not able to get the lead source to show up. I tried using the custom function you describe in the FAQ. Any thing else I should try?

    Plugin Contributor Zack Katz

    (@katzwebdesign)

    I’ll take a look, thanks.

    Are you using the “Gravity Forms Salesforce API Add-On” or the “Gravity Forms Salesforce Web to Lead Add-On”?

    I’m have both installed, I thought they were both needed.

    The leads are going into salesforce correctly, just not being assigned to a lead source. When I views the source for the form, the lead_source field is not being generated.

    Plugin Contributor Zack Katz

    (@katzwebdesign)

    If you were using the plugin before, you don’t need to change anything, and you just need the “Web to Lead Add-On” activated.

    I’ll look into the issue with the lead_source field. Thanks for reporting.

    any fix to this same problem?

    Hi Zack, I just installed your plugin and activated the “Web to Lead” add-on but I don’t see the “enable salesforce integration” under the newest version of Gravity Forms.

    I downgraded our Gravity Forms to an earlier version and it’s there.

    Will you make adjustments to your plugin to make it work on the newest version of Gravity Forms as well?

    Any plans for this?

    Sounds like there is no compatibility with GF 1.7.x

    It was working for me on GF 1.6.12. but can’t make it work on the new version of GF. Will you guys fix it any soon? I asked the GF CS to fix it but they said the plugin developer should fix this.

    Guys, I have posted a fix for this in the other thread:
    http://wordpress.org/support/topic/enable-salesforce-integration-missing

    this is a work around:

    1) create a hidden field with the label name called “Lead Source”
    2) chose as value the exact wording as you have chosen inside of salesforce, e.g. “Inbound website”
    3) choose field “Lead Source” in your settings as the value for lead source

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Gravity Forms Salesforce Add-on] Lead Source not working since update’ is closed to new replies.