Gravity Forms Salesforce Add-on
[resolved] API is not enabled (4 posts)

  1. krmediadesigns
    Posted 3 years ago #

    I think I must be missing something. Everything I've read on the forum says the Gravity Forms Salesforce Add on can work with any edition because We-To-Lead is offered for all editions. We have the Group addition that doesn't allow for API, but does have Web-To-Lead enabled.

    So why when I enter the settings with my token, username and password I get this error and am unable to create a Salesforce Feed?

    "API_DISABLED_FOR_ORG: API is not enabled for this Organization or Partner"

    I'm running the most current version of Gravity Forms and the Gravity Forms Salesforce Add On.


  2. cad60k
    Posted 3 years ago #

    Never used this addon before, and I am receiving the same error as krmediadesigns.

    Is there some where we can change something from inside the Salesforce Account


  3. krmediadesigns
    Posted 3 years ago #

    cad60k - I solved our problem!

    We need to be using the plugin Gravity Forms Salesforce Web to Lead Add-On NOT the Gravity Forms Salesforce API add-On.

    I just had it in the my plugins and activated in, put in my organization ID and all worked!

  4. cad60k
    Posted 3 years ago #

    Legend, simple solution thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic