WordPress.org

Forums

Gravity Forms Salesforce Add-on
2.0.1 creating leads using default assignment rules? (5 posts)

  1. nheinrich
    Member
    Posted 2 years ago #

    Now that 2.0.1 is using the soap API it seems that the leads I am creating are not being subjected to the default assignment rules i have setup. It was working fine with v1.1.3.

    How can I get the functionality back?

    http://wordpress.org/extend/plugins/gravity-forms-salesforce/

  2. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    If you had set up your forms using the previous version, you need to be using the "Gravity Forms Salesforce Web to Lead Add-On" plugin, not the "Gravity Forms Salesforce API Add-On".

  3. nheinrich
    Member
    Posted 2 years ago #

    I just clicked the update link in WP to update the plugin to 2.0.1.

    How would i know which one was being used?

  4. Zack Katz
    Member
    Plugin Author

    Posted 2 years ago #

    Have you a) configured a Feed or b) is there a little Salesforce icon in your Forms page?

  5. gmcinnes
    Member
    Posted 2 years ago #

    FYI, it seems to be a limitation of the SOAP api that it does not apply the assignment rules to any Lead created using it. You can work around this by setting up equivalent rules in the Workflows. They do seem to be applied.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.