Support » Plugin: Gravity Forms - Placeholders add-on » [Plugin: Gravity Forms – Placeholders add-on] Plugin does not validate HTML

Viewing 1 replies (of 1 total)
  • Error Confirmed. Line 22:

    echo "<script>var jquery_placeholder_url = '" . $plugin_url . "/jquery.placeholder-1.0.1.js';</script>";

    Should be changed to:

    echo "<script type='text/javascript'>var jquery_placeholder_url = '" . $plugin_url . "/jquery.placeholder-1.0.1.js';</script>";

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Gravity Forms – Placeholders add-on] Plugin does not validate HTML’ is closed to new replies.