Support » Plugin: Gravity Forms Mad Mimi Add-on » [Plugin: Gravity Forms Mad Mimi Add-on] Not working….

  • Resolved neo2810

    (@neo2810)


    A couple of things to report.

    My registered email and API key are validated without an issue, however, in the feeds section, when selecting the Mad Mimi list you can only see the first letter or number of your list in the dropdown. This will cause issues if anyone has multiple lists starting with the same letter.
    In my case, I’ve only one list created so I selected that and selected the form I want and filled out the fields. I didn’t click the Opt-In condition option to keep it simple but when I create an entry using the form, nothing is sent across to Mad Mimi. An entry is created and a notification email sent to me as it should, but nothing appears to be passed over to Mad Mimi. Sadly that makes the plugin useless. Can you please suggest what the issue may be? This plugin is a great idea and would make life so much easier if it worked.

    http://wordpress.org/extend/plugins/gravity-forms-mad-mimi/

Viewing 1 replies (of 1 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    For now, I would recommend creating another (empty) list. It seems the issue could be that you only have one list. I’ll look into finding that bug and fixing it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Gravity Forms Mad Mimi Add-on] Not working….’ is closed to new replies.