WordPress.org

Support

Support » Plugins and Hacks » Infusionsoft Gravity Forms Add-on » [Resolved] [Plugin: Gravity Forms Infusionsoft Add-on] CURL error

[Resolved] [Plugin: Gravity Forms Infusionsoft Add-on] CURL error

  • I get this error in the settings Forms > Infustionsoft > Settings page:
    “Something is wrong. See below for details, check your settings and try again.
    CURL error: Could not resolve host: https (Domain name not found)”

    Can you confirm this is the host blocking the php curl function? If so, is it possible for the plugin be written to not use this function?

    Not sure what else this could be…

    http://wordpress.org/extend/plugins/infusionsoft/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Zack Katz

    @katzwebdesign

    It would take a couple more hours to move the Infusionsoft-provided code over to the preferred WordPress methods of sending data. If you’re open to sponsoring this capability, email me: support@katz.co

    Hi Zack,

    I’ve checked with my host and they claim curl is enabled properly and have proved to me that other plugin on my site are using curl properly.

    Does this have something to do with https? is anyone else getting this error?

    Do you know why this is error is triggering a problem with curl?

    Plugin Contributor Zack Katz

    @katzwebdesign

    Oh, I found out what the problem is: if your app URL is https://1a2b3c.example.com, you want to enter 1a2b3c, not the whole URL.

    It seems you were entering the whole URL.

    mark

    @mlnicholls2005yahoocouk

    Hi Zack i’m having the same problem.

    I’m entering in just the app url hv126 no https or infusionsoft.com

    and i’m getting the error message:

    Something is wrong. See below for details, check your settings and try again.
    CURL error: couldn’t connect to host
    Attempted: 1 time(s).

    Please advise – thanks

    Mark

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Gravity Forms Infusionsoft Add-on] CURL error’ is closed to new replies.
Skip to toolbar