Support » Plugin: iContact for Gravity Forms » [Plugin: Gravity Forms iContact Add-on] Plugin does not pull fields to match

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    Please tell me what Javascript errors you are experiencing using the following tools:

    imssarl

    (@imssarl)

    HEre it is:
    SyntaxError: Unexpected token ‘<‘

    in file: load-scripts.php:441

    Hope this helps.

    JP

    Plugin Author Zack Katz

    (@katzwebdesign)

    Do you have any non-alphanumeric characters in the names of your lists?

    Plugin Author Zack Katz

    (@katzwebdesign)

    Also, could you please enable Debug Form Submissions and email me ( info@katzwebservices.com ) the transcript?

    Plugin Author Zack Katz

    (@katzwebdesign)

    Okay, please let me know if this is fixed in Version 1.1.

    Still not working in Version 1.1. Do we need to do something different?

    PS- I think we’ve got multiple threads referring to the same problem.

    Plugin Author Zack Katz

    (@katzwebdesign)

    @steckinsights, could you please enable Debug Form Submissions and email me ( info@katzwebservices.com ) the transcript?

    @zackkatz, I’ve seen you ask others to do this. I enabled “Debug Form Submissions” and have not seen a “transcript” to send you. I get an eternal spinning wheel and an error in the developer tools that says SyntaxError: Unexpected token '<'. I’m trying to completely uninstall the plugin, and reinstall version 1.1, since other users are suggesting it is fixed (although I already had 1.1). But I can’t verify yet because I’m running into a WordPress alert saying Operation timed out after 30002 milliseconds with 0 bytes received. I’ll let you know if I come up with a resolution, but if you have any advice in the meantime that would be great.

    FYI, in case it helps, my domain is on a secure SSL certificate and there is a ~ in the URL (until the site goes live).

    The API and password validate, but I get an endless spinning wheel when selecting “the form to tap into”.

    Using Chrome, I see an error in developer tools saying Uncaught SyntaxError: Unexpected token < on line 1 of admin.php.

    The stack trace says:

    runResponse (load-scripts.php:2)
    runAJAX.xmlhttp.onreadystatechange (load-scripts.php:2)

    Plugin Author Zack Katz

    (@katzwebdesign)

    Once I was given account login, I was able to fix this in minutes. The issue was only happening for accounts that had no custom fields defined.

    This is fixed in Version 1.1.1.

    Plugin Author Zack Katz

    (@katzwebdesign)

    Oh, please don’t forget to rate this plugin!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Gravity Forms iContact Add-on] Plugin does not pull fields to match’ is closed to new replies.