Support » Plugin: Gravity Forms Highrise Add-on » [Plugin: Gravity Forms Highrise Add-on] Gravity forms not sending data

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Zack Katz

    (@katzwebdesign)

    Have you configured the settings on the Gravity Forms > Highrise settings page?

    Hi Zack, I have the same problem. I submitted a test form over an hour ago..the form info successfully came through to my email, but not to Highrise (new account). Will you please help me? I’ve already done the following:

    (1) checked the box “Enable Highrise integration” within the form’s settings.
    (2) Successfully added the Highrise URL (green confirmation check mark shows up).
    (3) Successfully added the API Token (green confirmation check mark shows up).

    Thank you in advance!

    Josh

    Plugin Author Zack Katz

    (@katzwebdesign)

    Please test using http://downloads.wordpress.org/plugin/gravity-forms-highrise.2.5.2.zip and let me know how it works for you.

    Hi Zack,

    I reinstalled your latest version of the plugin, went through my registration form (including the authorize.net payment), then instead of seeing my order confirmation page, I saw this error across the top of a white page:

    Warning: stripslashes() expects parameter 1 to be string, array given in /home/content/28/10913428/html/wp-content/plugins/gravity-forms-highrise/highrise.php on line 467

    The order did go through (and my card was charged) and a confirmation email eventually came through, but customers won’t know it immediately.

    I’m going to uninstall the plugin, and wait to hear back from you. Thanks!

    Josh

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Gravity Forms Highrise Add-on] Gravity forms not sending data’ is closed to new replies.