Gravity Forms Directory
[resolved] Light Box Not working at all. (4 posts)

  1. alexmkubik
    Posted 3 years ago #

    I cannot get lightbox to work at all from the directory. If I install a plugin like JQuery Colorbox or Easy Fancybox, it works on the image ONLY. But the Entry Links do not work AT ALL. I think I must be botching a setting somehow...



  2. alexmkubik
    Posted 3 years ago #

    OK, so I think I may have fixed it. I deleted the fancybox and colorbox plugins, I deactivated Jetpack, Cart66, and reset all directory settings back to their defaults, and now it works.
    Now to figure out what the problem actually was...

  3. Zack Katz
    Plugin Author

    Posted 3 years ago #

    Seems like you got it working? Thanks for disabling other things. That helps with the debug!

  4. alexmkubik
    Posted 3 years ago #

    I got it to somewhat work... Seems like the "whatever"box implementation in gf directory causes issues with the new slideshow feature in Jetpack... This is really disappointing to me because I really like Jetpack.

    However... Since your most recent update, this week, I now have issues with the lightbox links not working for WordPress Admin itself... eg. add media link, add gravity forms link, in the post editor. Once I disable gf directory, they work fine.

    Also... in the directory... Can I remove the link from the images that are added from file upload? I'd like the entry info link to be the only one that opens some other info.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Directory
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic