WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Gravity Forms Directory & Addons] Settings page blank

[Resolved] [Plugin: Gravity Forms Directory & Addons] Settings page blank

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Zack Katz
    Participant

    @katzwebdesign

    There should be some sort of error generated – do you have WP_DEBUG turned on? Please check your PHP error logs and let me know what they say.

    chrishajer
    Member

    @chrishajer

    Hi again. I did not have WP_DEBUG on but do now. I only have one notice now when I access the link.

    Notice: Undefined index: Directory & Addons in ~/htdocs/gravity/wp-content/plugins/gravityforms/settings.php on line 13

    This is in the installation with 1.6beta2 of Gravity Forms. I figured I should pick just one to troubleshoot.

    Thank you.

    Plugin Author Zack Katz
    Participant

    @katzwebdesign

    Can you please disable all other plugins and try again? That notice wouldn’t cause the settings page to go blank.

    chrishajer
    Member

    @chrishajer

    It works with the 2011 theme and all other plugins disabled (using Gravity Forms 1.5.2.8.) It appears to be a conflict with the Members Plugin by Justin Tadlock. Deactivating that plugin on both sites allows the settings page to work normally. Might just require additional configuration on my end.

    Thanks

    Plugin Author Zack Katz
    Participant

    @katzwebdesign

    Right, you need to give yourself permissions to gravityforms_directory. This is the second time users have had issues with the Members Plugin. I’ll debug against that in the future.

    Plugin Author Zack Katz
    Participant

    @katzwebdesign

    Thanks for reporting this, by the way.

    chrishajer
    Member

    @chrishajer

    Thanks Zack. Manually adding that capability to the administrator role worked for both sites.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Gravity Forms Directory & Addons] Settings page blank’ is closed to new replies.