Support » Plugin: Gravity Forms Directory » [Plugin: Gravity Forms Directory & Addons] Ajax error when plugin installed

  • Resolved chrisauman

    (@chrisauman)


    I purchased the Gravity Forms plugin just so I could use this free directory plugin. The gravity forms plugin works great but when I install the Add-Ons plugin for the directory I get a javascript error that says “Ajax error while setting post template” whenever I try to edit or save my form. So essentially it renders the gravity forms plugin useless and the directory plugin. I’ve tried downloading and reinstalling both of the plugins with the same result. So there is some kind of conflict here.

    Any ideas on a fix?

    http://wordpress.org/extend/plugins/gravity-forms-addons/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Gravity Forms Directory & Addons] Ajax error when plugin installed’ is closed to new replies.