WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Gravity Forms Custom Post Types] Install package not available.

[Resolved] [Plugin: Gravity Forms Custom Post Types] Install package not available.

  • Hello,

    Just trying to install Gravity Forms + Custom Post Types 2.0 on a fresh installation of Gravity Forms 1.5.

    However I somehow keep getting this message, leaving me unable to install:

    Notice: Undefined variable: options in /home/design24/public_html/wp-content/plugins/gravityforms/gravityforms.php on line 865
    and

    Installing Plugin: gravity-forms-custom-post-types
    
    Install package not available.
    
    Return to Plugin Installer

    Does someone know how to solve this perhaps?

    Best regards,

    Cor

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bradvin

    @bradvin

    Hi Cor

    Thanks for letting me know. A new method in the 1.5 release is not allowing my plugin to install if you install it via the WP admin. It still works, it’s just a bit more work to get it to install now: you will need to download the plugin from WP.org and upload it to your server and activate it from the plugins page.

    Sorry for the inconvenience, but this is out of my hands unfortunately, as I cannot change the core gravity forms code.

    I am working on fix for this

    thanks
    Brad

    Plugin Author bradvin

    @bradvin

    Hi Cor,

    just thought of something else that will work!

    Deactivate gravity forms first before you install the Gravity Forms + Custom Post Type plugin, then it will work!

    cheers
    Brad

    Hi Brad,

    Thank you for your quick reply! Got things to work (:

    Very much appreciated!

    Best regards,

    Cor

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Gravity Forms Custom Post Types] Install package not available.’ is closed to new replies.