Support » Plugin: Gallery - Flagallery Photo Portfolio » [Plugin: GRAND Flash Album Gallery] Thumbnail creation error

  • I recently upgraded to wp 3.0.1 and gallery 0.5 and a problem has arisen. When i upload some photo’s no thumbnails are created. The gallery itself stays working (it shows the images) but on the place of the thumbs it says ERROR. Also the options “Create new Thumbnails” and “Edit Thumb” don’t work.

    I tried:
    – reinstalling the gallery
    – resetting the settings
    – adding a new skin
    – using IE in stead of FF

    On the “Edit Thumb”-page my firebug gives:
    jQuery is not defined })(jQuery); jquery.Jcrop.js (line 1197)
    invalid object initializer data: {x: xT, y: yT, w: wT, h: hT…CreateNewThumb’, id: 286, rr: 2,29}, manage…?id=286 (line 49)
    invalid object initializer jQuery(‘#imageToEdit’).Jcrop({ manage…?id=286 (line 102

    And on the “Manage Galleries”-page:
    t is null t.parentNode.appendChild(d).appendChild(b); admin….gallery (line 74)

    what else can i try? what am i doing wrong? or is it a bug?

Viewing 1 replies (of 1 total)
  • I’m unsure what your error messages mean – the plugin author would have to explain those, but I experienced similar thumbnail problems
    (1) before I began sizing (reducing) my images before uploading them (try reducing your image size before uploading) and
    (2) during one gallery upgrade (I forget which version). In the latter case, my thumbnails had been resized for some reason and were distorted. I edited the thumb size back to the default 115×100, saved the changes, cleared my cache, and my errors disappeared. On a couple of images, my thumbnail size read 115×100 and yet were still distorted, so I resized to the same size, saved, and cleared the cache; that worked, but I’m not entirely sure whether you are experiencing the same error.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: GRAND Flash Album Gallery] Thumbnail creation error’ is closed to new replies.