WordPress.org

Forums

Grand Flagallery - Photo Gallery Plugin
[resolved] [Plugin: GRAND FlAGallery - Best Photo Gallery] GRAND FlAGallery not working after upgrade to 1.8.1 (10 posts)

  1. yakos
    Member
    Posted 2 years ago #

    GRAND FlAGallery has stopped working on posts and pages after upgrade.
    WP v3.4.1
    It works fine in its own Grand Pages, but not in normal WP pages.

    Does anyone have any clues ? And where can I get the previous version please that was working 100% for me?

    http://wordpress.org/extend/plugins/flash-album-gallery/

  2. yakos
    Member
    Posted 2 years ago #

    I found the previous versions, but did not help going to 1.71

    Is there anyone able to point me in the right direction Please. I have lost the view of many galleries on a website

  3. Rattus
    Member
    Plugin Author

    Posted 2 years ago #

    Send me link to your gallery, so I can look closer.

  4. yakos
    Member
    Posted 2 years ago #

    Thanks @Rattus
    Here's the gallery page that works properly -
    http://diasporic.org/zenon/?flagallery=kefi-night-sponsors#/15
    However when displayed in a post as below, it shows as a blank frame
    http://diasporic.org/zenon/?p=3083

  5. Rattus
    Member
    Plugin Author

    Posted 2 years ago #

    There is few javascript errors on the page. You need to fix it. For example your theme is loading swfobject v2.1 and plugin loads v2.2 and you get error with versions conflict.

  6. Skippy
    Member
    Posted 2 years ago #

    Hello, I have the exact same problem. After upgrading to 1.81 it stopped working.

    WP 3.4.1

    My theme is Weaver 2.2.9

    Also tried switching to Weaver II and Twenty Eleven to see if that made a difference and it did not.

    A page where it doesn't work: http://204EastSouth.com

    Thanks for assistance - Skippy

  7. Rattus
    Member
    Plugin Author

    Posted 2 years ago #

    @yakos, @SkippyOTF:
    I've updated plugin to be compatible with both versions of swfobject. Update plugin to version 1.82

  8. Skippy
    Member
    Posted 2 years ago #

    That fixed it.

    Thank you very very much.

  9. yakos
    Member
    Posted 2 years ago #

    This is working for me with version 1.71 and I don't want to disturb it.
    I applaud the speed at which @Rattus moved to resolve the issue.

    I will report back once I have time to go to this new version.

    thank you

  10. yakos
    Member
    Posted 2 years ago #

    I have upgraded to v1.82 and it works fine.

    Thanks @Rattus this is good stuff.

    However if I may ask, we get the possibility of a href link for each image in the gallery so when someone presses the image they go to another page... Is this possible?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Grand Flagallery - Photo Gallery Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic