WordPress.org

Support

Support » Plugins and Hacks » Creating a new gallery on WP Multisites

Creating a new gallery on WP Multisites

  • Hi everybody,

    I have a problem with FlAGallery plugin on WP Multisite.

    I successfuly created a new gallery with the admin user on the main site, but I have a problem with standard users.

    I can create galleries (they are created in the wp-content/flagallery folder), but they aren’t shown in my Overview Gallery interface.

    Does anyone have a solution to this problem?

    Thank a lot and sorry for my bad english! 🙂

    Dan

    http://wordpress.org/extend/plugins/flash-album-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I wrote to the creator of this plugin and his response is: “This plugin does not support WordPress Multisite.”

    I think I’ve got my answer! 🙂

    Have you gone to “FIAGallery” > “Options” > “Roles” and set the lowest level for each role?

    johnosmond

    @johnosmond

    Instead of “Network Activating” it just go to each sites dashboard (logged in as the super admin) and “Activate” from there.

    Hi,

    for multisite (i’m using Multilingual Press for multilanguage wordpress), you will have to find the tables for the FLA gallery, which exist only for the primary (first built web, default language web), and to copy with the data from wp_flag_album to wp_2_flag_album.

    I think the problem is that FLA gallery does not create tables, required for the multisite.

    Hope this helps.

    Regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Creating a new gallery on WP Multisites’ is closed to new replies.