WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: GRAND FlAGallery – Best Photo Gallery] 3 bugs FlaGallery Flash Gallery

[Resolved] [Plugin: GRAND FlAGallery – Best Photo Gallery] 3 bugs FlaGallery Flash Gallery

  • peteranne
    Member

    @peteranne

    We have used FlaGallery Flash Gallery since 2010 and have one old bug which we worked around, now with mobile is bad new bug:-
    We have top site http://www.peteranne.it and used lots of flag galleries, see eg the page http://www.peteranne.it/climbing. The photos are uploaded to http://www.peteranne.it/wp-content/flagallery/ When viewed on iPod, instead of the sliding galleries, you see all the photos, which is OK. Flash doesn’t work on iPod, OK

    The bugs are:-
    0. If you click on one of the miniatures from the page http://www.peteranne.it/climbing it doesn’t open correctly
    1. We have a multisite (network) installation with subsites /it and /de. We want to use in these subsites the same flash galleries, but when you go to the network-installed version 1.67 it says Galleries 0 Photos 0 and the path it expects is at the sub-site level…there seems to be no option to “use the gallery at the top level”. The only way we found to make FlaGallery work is to cut and paste the actual HTML from the top site into the pages of the subsites, very tedious and you have to redo it each time you add a photo but at least it worked, on the PC
    2. New bad bug: this workaround doesn’t work, you see some code text but no photos on the iPod, see http://www.peteranne.it/de/mountainbike/ or even worst all the code http://www.peteranne.it/it/arrampicata/

    Flash we can do without, the photos no and seeing some lousy string of code is a real turnoff.

    http://wordpress.org/extend/plugins/flash-album-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: GRAND FlAGallery – Best Photo Gallery] 3 bugs FlaGallery Flash Gallery’ is closed to new replies.