WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Googlyzer] undefined method DateTime::sub() in Utilities.php on line 795

[Resolved] [Plugin: Googlyzer] undefined method DateTime::sub() in Utilities.php on line 795

Viewing 1 replies (of 1 total)
  • Plugin Author wmsedgar
    Member

    @wmsedgar

    NetAlien,

    Thanks for your post. That error is due to an out-of-date version of PHP running on your webserver. Googlyzer 2.x uses the PHP DateTime function, which is a standard library in PHP after version 5.3 (first released in 2009). You must be running a version of PHP prior to 5.3. Most likely you’re running PHP 5.2, which is quite old. I’d recommend checking your PHP version and updating. We’ve had a very small number of users encounter this issue, all of whom have been able to update their PHP version to resolve it.

    You can see more information about this issue, as well as support links related to updating your PHP version if you are hosted on GoDaddy or HostGator, on the Googlyzer Support forums via this link.

    Let us know if you continue to have any issues.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Googlyzer] undefined method DateTime::sub() in Utilities.php on line 795’ is closed to new replies.