WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google XML Sitemaps] Sitemap Build issues

[Plugin: Google XML Sitemaps] Sitemap Build issues

  • solidstuff

    @solidstuff

    I am continuously getting this error when I publish posts:
    * The building process might still be active! Reload the page in a few seconds and check if something has changed.
    * The last run didn’t finish! Maybe you can raise the memory or time limit for PHP scripts. Learn more
    * The last known memory usage of the script was 14.25MB, the limit of your server is 256M.
    * The last known execution time of the script was 21.97 seconds, the limit of your server is 120 seconds.
    * The script stopped around post number 5554 (+/- 100)
    * If you changed something on your server or blog, you should rebuild the sitemap manually.
    * If you encounter any problems with the build process you can use the debug function to get more information.

    http://wordpress.org/extend/plugins/google-sitemap-generator/

Viewing 4 replies - 1 through 4 (of 4 total)
  • gulflee

    @gulflee

    i have the same prob too …

    Dasha1000

    @dasha1000

    Yeah, me too. It would be great if we could get some support on this issue.

    Richard Palace

    @richard-palace

    It seems to happen on sites with many posts. I tried to limit it to 100 posts, but it went blank.

    For sites with lesser posts, it works.

    Richard Palace

    @richard-palace

    I have a solution.

    For Sitemap Content,
    – Uncheck “Include tag pages” box if it is checked.

    For Basic Option,
    – Increase your memory limit. (eg. 8M, 16M, 32M, 64M, 128M, 256M, 512M)
    – Limit the number of posts in the sitemap (eg. 100, 500, 1000, 5000, 10000)

    Play with the option. It will work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Google XML Sitemaps] Sitemap Build issues’ is closed to new replies.