WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google XML Sitemaps] google xml sitemap 3.2.4 not working

[Plugin: Google XML Sitemaps] google xml sitemap 3.2.4 not working

  • there is somehting wrong with sitemap.xml 3.2.4 plugin.

    it wont rebuild in auto and i cant rebuild manually, when i click manual rebuild it just times out all the time!!

    it says waiting for: neromu.servecounterstrike.com and then times out after a while.

    tried deleting plugin and reloading again but still the same!

    can anybody help please it is driving me nuts.

    mike

Viewing 15 replies - 1 through 15 (of 17 total)
  • I have a similar problem but specific to notifying Ask. I get this error msg.

    Errors, Warnings, Notices:

    WP_DEBUG was set to false somewhere before. You might not see all debug information until you remove this declaration!

    Notice: WP HTTP API Web Request failed: couldn’t connect to host in /home/loginname/public_html/DOMAIN.com/wp-content/plugins/google-sitemap-generator/sitemap-core.php on line 2373
    Result (text only):

    Result (HTML):

    i get the same problem with ask.com!

    i think it has something to do with third party server at:

    neromu.servecounterstrike.com

    we need arne who developed the plugin to check the servers and sort this out quickly, this is happening to all my sites if it is not sorted in 48 hours i am going to change to a different plugin!

    anyone got nay suggestions for a good sitemap plugin that works properly

    Google Site Map 3.2.4 and WP 3.0.3

    I actived the plugin before I had the xml and gz uploaded, and now I cant get it to work. Not even if I removed both files and the plugin and start all over.

    I get an error 805303f4 and a blank/unreadable sitemap, even though the plugin in tells me that:
    Google was successfully notified about changes.
    Bing was successfully notified about changes.
    There was a problem while notifying Ask.com. View result.

    However, if I rebuild the sitemap manually, I get the following:
    There was a problem writing your sitemap file. Make sure the file exists and is writable. Learn more
    There was a problem writing your zipped sitemap file. Make sure the file exists and is writable. Learn more

    thewebwriter
    Member

    @thewebwriter

    Same issue and error message re: notifying Ask on two sites as of this morning.

    Thanks for any help.

    Looks like this is not going to be resolved any time soon. Anyone have a suggestion for a sitemap plugin that works?

    thompson84
    Member

    @thompson84

    I am having the same problems that are listed here in this post. Just wanted to let everyone know that this problem is widespread. I haven’t found a solution. I have tried deleting the plugin and installing version 3.2.3 instead, but it has the same problem. The beta version that is currently available, V.4.0b4, also had the same problem.

    I’m another who is having a problem since upgrading.

    I get the “last run didn’t finish” message, I click to rebuild and get a blank page.

    On one site it tells me there is a new version 3.2.4 out, yet that is the version I am running. I deactivated and uninstalled, then reinstalled – no change, still tells me there is a new version out!

    Who is updating this plug in? When you go to the developer’s site it appears nothing has changed since 2007. Doesn’t appear to be a way to contact him direct and tell him about this issue. Support links direct you to this site. Bummer.

    esmi
    Forum Moderator

    @esmi

    The developer does respond on this forum (if the topic has been tagged correctly). You will just have to be a little patient.

    prestonpalmer
    Member

    @prestonpalmer

    On one site it tells me there is a new version 3.2.4 out, yet that is the version I am running. I deactivated and uninstalled, then reinstalled – no change, still tells me there is a new version out!

    Same problem. Cant get this message to go away.

    mediabaron
    Member

    @mediabaron

    I’m having the same problem. I’m wondering if it’s related to my recent update to WP 3.1.2

    Are all of you running 3.1.2?

    erikvlie
    Participant

    @erikvlie

    Go back to 3.2.3 and all is fine. Even on multisite if you take some appropriate action.

    mediabaron
    Member

    @mediabaron

    Nope. Rolled back to 3.2.3 and it still doesn’t work for me.

    I am running 3.12. Problem “resolved itself” for me a few days after my last post (4 months ago).

    Don’t know why it broke or how it got fixed. Perhaps a conflict with another plugin? Can’t say.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: Google XML Sitemaps] google xml sitemap 3.2.4 not working’ is closed to new replies.