Support » Plugins » [Plugin: Google XML Sitemaps] Blank Settings page

  • Using Google XML sitemaps 3.1.5 and WP 2.8.4 I get a completely blank page when I click on the settings page. The same was happening with 3.1.4 and I just upgraded.

    Is there any easy solution, or should I delete and reinstall?

    Thanks

Viewing 15 replies - 1 through 15 (of 24 total)
  • My site either loads half way, or the header only with errors after i upgraded from 3.1.3 to 3.1.5. I had made a back up of my database before i upgraded, however, even with I uploaded my backup of my database the site was and is acting weird. Is there a solutiong to this? Please let me know. Thanks

    i”m having the same problem on 2 different blogs. One blog running 2.6 and one 2.8.1

    Has anyone figured this out?

    I’ve discovered that if i have WP-Super cache enabled, I am not able to access the Google Sitemap settings

    jackyfox

    (@jackyfox)

    chipchick, rights.
    Without WP Super Cache XML Sitemap wokrs fine

    pRoth1981

    (@proth1981)

    I’m using Google XML Sitemaps 3.1.6 with WP 2.8.3 and also only get a blank page instead of the configuration page. i’m not using WP Super Cache…

    does anybody have a solution for that?!

    jackyfox

    (@jackyfox)

    Blank settings page spotted with wp-useronline active plugin.

    WP 2.8.4

    jackyfox

    (@jackyfox)

    Blank settings page spotted with smart-youtube active plugin.

    Still WP 2.8.4
    Guys, what’s wrong with XML-sitemap plugin? I’m really disappointed.
    Афтар, давай починяй ужо…

    Hi,

    I tried several of your mentioned plugins and could not fond any problems. Do you have access to your web servers error logfile? Maybe we can find something there.

    Hey there, I have the same problem; an empty configuration page. Funny thing is, I have no other Plug-in running. I’m running WP 2.8.6.

    I examined the source code an found, that the output was interuppted as you can see:

    <div id="wpbody-content">
    <div id="screen-meta">
    	<div id="contextual-help-wrap" class="hidden">
    	<h5>Hilfe zu “XML-Sitemap Generator”</h5><div class="metabox-prefs"><a href="…">Plugin Homepage</a><br /><a href="…">Sitemap FAQ</a></div>
    <h5>Weitere Hilfe</h5><div class="metabox-prefs"><a href="…" target="_blank">Dokumentation</a> (<a href="…" target="_blank">en</a>)<br /><a href="…" target="_blank">WordPress Support-Foren</a> (<a href="…" target="_blank">en</a>)</div>
    
    	</div>

    I’m willing to help, but I don’t know how to access the server logs (it might not be possible).

    Hi,
    i’ve got the same blank configuration page problem.
    I’m on a fresh WordPress 2.8.6 and i have no other plugin installed.

    Of course i’ve set the chmod on the 2 sitemaps files at the wordpress root folder.

    Is there a solution to that issue ?

    Thank you

    I’ve fixed my problem by forcing the PHP5 support (i’m on 1and1).

    I had that line in the .htaccess file :
    AddType x-mapp-php5 .php

    Hope it will help other users

    Thx

    Hi,

    Great, thats a good hint! Maybe its a PHP4 problem. I’ve tested only with PHP 4.4.9, so could somebody of you find out which PHP version is installed on your server?

    Hi Arnee, (great plug-in btw)

    I just checked via phpinfo() and I also have 4.4.9 – however after forcing php5 (Thanx Concerto!) it seems to be working.

    May be there is some buggy php4 function in use, I havn’t lookes at the code.

    So a solution may be to force php5.

    I’m using
    Apache 1.3.41 (Unix)
    PHP 5.2.8
    MySQL 5.0.85-community
    x64 Linux

    On 2.8.6 works fine.
    Thanks

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Plugin: Google XML Sitemaps] Blank Settings page’ is closed to new replies.