Google XML Sitemaps
add a www before every entry (5 posts)

  1. mmr_gym_ntz
    Posted 4 years ago #


    google webmaster don't accept my xml cause they miss the www. before every site. Can ich add this automatically?



  2. Rev. Voodoo
    Volunteer Moderator
    Posted 4 years ago #

    What is the error? I've never heard of this?
    is my sitemap....

    I'm accepted and indexed by google webmaster perfectly
    not a single www in any link

  3. mmr_gym_ntz
    Posted 4 years ago #

    Paths do not match.
    We have detected that your Sitemap using a URL that the prefix "www" includes (for example http://www.beispiel.com/sitemap.xml), submitted. The listed inside your Sitemap URL but do not use "www" prefix (eg http://beispiel.com/meineDatei.htm).

    that's the error

  4. jasjacks
    Posted 4 years ago #

    I had this same problem just now. Since nobody else had a solution, I figured it out...

    In the general options for WordPress, under "WordPress address (URL)" and "Site address (URL)", simply add the www there. It uses those fields to generate the XML sitemap. No www there, and no www in the sitemap.


  5. goangaus
    Posted 4 years ago #

    I just changed this also and added www in front of my "Site address" but now when I want to see my sitemap from the admin area I have this error:

    Error loading stylesheet: An unknown error has occurred (805303f4)

    So the error is pointing to file [...]/sitemap.xsl without www in front of the domain.

    How can I fix it?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google XML Sitemaps
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic