WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google XML Sitemap for Videos] None of my blog posts contain videos

[Plugin: Google XML Sitemap for Videos] None of my blog posts contain videos

  • Awesome plugin!! But my video’s are added by a custom field “Video”.
    This because this is how my theme works.

    I get this message:
    ———-
    Oops!

    Looks like none of your blog posts contain YouTube videos. Please publish a test post containing a YouTube video and regnerate the video sitemap.

    If the issue remains unresolved, please post the error message in this WordPress forum.
    ———-

    Is there a solution to fix this problem?
    Hope to hear from you.

    Thanks!

    http://wordpress.org/extend/plugins/xml-sitemaps-for-videos/

Viewing 2 replies - 1 through 2 (of 2 total)
  • This plugin doesn’t support custom fields. I had the same problem when I started a video blog. I had to change my theme because of this.

    And none of the plugin available as of today supports custom fields for video sitemap.

    My new theme now support this plugin. See it here

    http://video.environmentabout.com/

    Hi there,

    What do you mean by custom fields. I use a plug-in titled “All video gallery” where I input the videos in manually and they show up on the site using a short code.

    Can someone tell me if it is possible to use this plug-in on the site.

    http://smoothtalkrecipes.com/

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Google XML Sitemap for Videos] None of my blog posts contain videos’ is closed to new replies.