Support » Plugin: Google Web Fonts Manager » [Plugin: Google Web Fonts Manager] Not compatibel with WP 3.3.1?

  • Resolved WordPress Fan

    (@webber2012)


    I get the following:

    ————————–
    Note: If the new fonts do not appear when you click save, wait a few seconds and reload the page or click save again.
    Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/accountname/public_html/sitename/wp-admin/includes/template.php:1657) in /home/accountname/public_html/sitename/wp-content/plugins/google-web-fonts-manager-plugin/plugin-admin.php on line 146

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/accountname/public_html/sitename/wp-admin/includes/template.php:1657) in /home/accountname/public_html/sitename/wp-content/plugins/google-web-fonts-manager-plugin/plugin-admin.php on line 146

    Warning: Invalid argument supplied for foreach() in /home/accountname/public_html/sitename/wp-content/plugins/google-web-fonts-manager-plugin/plugin-admin.php on line 204
    ————————–
    Witing and relaoding doesn’t fix this 🙁
    Any idea what could be wrong?

    http://wordpress.org/extend/plugins/google-web-fonts-manager-plugin/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Google Web Fonts Manager] Not compatibel with WP 3.3.1?’ is closed to new replies.