WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google Syntax Highlighter for WordPress] Won’t work with jQuery Markup

[Plugin: Google Syntax Highlighter for WordPress] Won’t work with jQuery Markup

  • Hi there,
    I love this wonderful plugin but it’s not working right. I’m writing an article about using jQuery and everytime I do something like:

    $(‘div’)
    $(‘p.special’)

    The above will give me errors executing the javascript code as well as almost freezing firefox.

    I have even tried converting the $ sign and apostrophe to it’s HTML entity equivalent and still get the same error. Can anybody help me on this?

    http://wordpress.org/extend/plugins/google-syntax-highlighter/

  • The topic ‘[Plugin: Google Syntax Highlighter for WordPress] Won’t work with jQuery Markup’ is closed to new replies.
Skip to toolbar