WordPress.org

Support

Support » Requests and Feedback » [Plugin: Google Syntax Highlighter for WordPress] <script> tags incorrectly used

[Plugin: Google Syntax Highlighter for WordPress] <script> tags incorrectly used

  • greeney92
    Member

    @greeney92

    The code at the bottom of the plugin, that includes the highlighter’s JS files, is wrong. You use
    <script class="javascript" src="..."></script>
    when you should use
    <script type="text/javascript" src="..."></script>.
    Class is not a valid attribute for the <script> tag. It’s an easy fix, though.

  • The topic ‘[Plugin: Google Syntax Highlighter for WordPress] <script> tags incorrectly used’ is closed to new replies.