Google Referrer Checker
Wouldn't Install - Fatal Error (6 posts)

  1. nwesource
    Posted 3 years ago #

    I didn't capture the error message beyond the Fatal Error sorry... I can try again if you are very interested. I was looking forward to the plugin potential...


  2. Tara
    Volunteer Moderator
    Posted 3 years ago #

    the requires PHP5.
    Check your version of phph

  3. pmfox
    Posted 3 years ago #

    I'm receiving a Fatal error too.
    I'm running php 5.2.17 according to phpinfo.
    My error reads, "Sorry, AWeber Web Forms requires PHP 5.2 or higher. Please deactivate AWeber Web Forms."

    I don't have Aweber forms installed anymore either. Not sure what the conflict is or where this is coming from but I'd love to install this plugin.

  4. nwesource
    Posted 3 years ago #

    I thought I already replied, my PHP is up to date as well...

  5. pmfox
    Posted 3 years ago #

    I just changed mine to php 5.3 and it worked. I don't think 5.2 works, as it's saying.

  6. Julian
    Posted 3 years ago #

    Same here. How can i change my PHP version?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Referrer Checker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic