WordPress.org

Support

Support » Plugins and Hacks » Google News Just Better » [Resolved] [Plugin: Google News Widget] Crash at line 393

[Resolved] [Plugin: Google News Widget] Crash at line 393

Viewing 4 replies - 1 through 4 (of 4 total)
  • Doesn´t work at all for me. Just gives some feed this and feed that errors

    hi, please give some idea on above error..
    as soon as passable ..

    Plugin Author Stef

    @stefsoton

    Hi there,

    I am the author of this plugin.

    The new version I have uploaded today doesn’t make use of the simplexml_load_file (PHP 5) which made crash some of your wordpresses.

    The only thing I can think of is that your webserver runs on a older version of PHP, older than PHP 5 at least.

    Can you please try it again and let me know if you still have issues?

    Many thanks.
    Stef

    I stopped using the plugin quite a long time ago. Network Solutions uses PHP 5.0 however they have PHP Safe Mode turned on. Some PHP apps don’t like this. If I get a chance I’ll try reinstalling it again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Google News Widget] Crash at line 393’ is closed to new replies.
Skip to toolbar