Support » Plugin: Google Maps Widget » [Plugin: Google Maps Widget] Light box feature

Viewing 15 replies - 16 through 30 (of 37 total)
  • Plugin Author WebFactory

    (@webfactory)

    It definitely looks like an z-index overlay issue but I can’t reproduce it and therefore can’t fix it 🙁

    Enable Chrome debugger (Ctrl+Shift+I). Under its setting disable cache and then hit Shift+F5. If that doesn’t help …. I really don’t know 🙁

    SamAsh

    (@samash)

    Thanks for the tip – I ran the Ctrl+Shift+I and found the CSS for .fancybox-overlay {

    So what I have found… I unchecked the “z-index: 98010;” it works perfectly! Very odd 🙂

    SamAsh

    (@samash)

    Just did the edit on the css and it still seems to be working! looks good in Chrome again – just have a look when you get time and let me know if you see it looking ok still 🙂

    Thanks again for your help

    Plugin Author WebFactory

    (@webfactory)

    Yes, it looks good.

    You’re welcome. Please give the plugin 5 starts at http://wordpress.org/extend/plugins/google-maps-widget/ if you can. It helps a lot. Thanks!

    SamAsh

    (@samash)

    Done 🙂

    Plugin Author WebFactory

    (@webfactory)

    Thanks!

    majorsd

    (@majorsd)

    Dear WebFactory,

    I updated the google widget but now I am having problems with the lightbox. Any help?

    http://www.themajorslaw.com

    thank you

    Plugin Author WebFactory

    (@webfactory)

    You’re using a very old and non WP-native version of jQuery. Switch to jQuery bundled with WP and everything should be fine.

    jmoffat_gc

    (@jmoffat_gc)

    Running into the same issues for a site i’m helping build:

    http://www.friendsplayhousechildcare.com

    Tried the fixes but it’s just not working for me. Help?!?

    Plugin Author WebFactory

    (@webfactory)

    Fancybox JS is loaded twice. Either disable it in the theme or in our plugin (you’ll have to edit a bit of PHP either way).

    theanimalix

    (@theanimalix)

    Good job making a nice, simple and easy to use plugin. Still, I have similar problem then others, when clicking on the map, nothing happens. Could you please check my site http://www.thebossreviews.net ?

    Plugin Author WebFactory

    (@webfactory)

    Thank you.

    Replace the custom (and old, v1.4.2) jQuery with the default WP one and everything will be fine&dandy 🙂

    theanimalix

    (@theanimalix)

    I have located the part of code where jQuery is included (index.php of the theme), but what should I replace it with?

    Here is the code:

    <?php if($enable_nivo_jquery){
    
                echo '<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript"></script>';
    
                }?>

    Thanks for helping.

    Plugin Author WebFactory

    (@webfactory)

    That’s simply wrong. It goes against WP coding standards and doesn’t allow other plugins to work properly.

    You can try with http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js.

    tubemaxvid

    (@tubemaxvid)

    I have a similar issue. Theme is iConsultant Pro even java scripts not included in HTML. How can I fix this?

Viewing 15 replies - 16 through 30 (of 37 total)
  • The topic ‘[Plugin: Google Maps Widget] Light box feature’ is closed to new replies.