WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Google Maps via Store Locator Plus] [Plugin: Store Locator LE] Map & Stores Not Working

[Resolved] [Plugin: Google Maps via Store Locator Plus] [Plugin: Store Locator LE] Map & Stores Not Working

  • We have purchased your store locator and are having problems. The store locator works in firefox, safari, but when I go to test it in IE 9 I have the drop down of city, etc and can hit the search button but the map nor the store listings show up – it is an empty space. I have your newest pd version installed. Is this a bug? Please advise as we would like to go live asap. thank you.

    http://wordpress.org/extend/plugins/store-locator-le/

Viewing 8 replies - 1 through 8 (of 8 total)
  • thetallguy
    Member

    @thetallguy

    Same problem here, works in FireFox, Chrome & Safari, but not in IE (tested in IE 7, 8 &9). No listings show up. Running version 3.0.1, and WordPress 3.2.1

    We discovered yesterday that the 3.x version of the plugin is not compatible with WordPress 3.2.1. You either need to use a lower version of the plugin or update your WordPress installation.

    i tried uninstalling the plugin and installing a couple older versions 2.xx of the paid store locator with no luck getting it to work at all browsers ūüôĀ

    We are running wordpress 3.3.2 and don’t want to upgrade to 3.4 quite yet because some of our other plugins aren’t compatible yet.

    please advise.

    3.3.2 is compatible with the 3.0.7+ version of store locator plus and most of the later 2.x releases.

    Also see: our support forums for some trouble-shooting tips.

    thetallguy
    Member

    @thetallguy

    I installed Store Locator Plus Version 2.7, Enabled Google Maps API v2, and created a new API Key. Now I am getting the following error:

    SLPLUS: Google Map Interface did not load.
    Check your Google API key and make sure you have API V2 enabled.

    Hi, just realize that Google Maps via Store Locator Plus doesn’t work for IE. We have a wordpress 3.4.1 with SLP 3.0.92 work in Chrome and Firefox but doesn’t display the map in IE

    Error i have in IE

    Détails de l’erreur de la page Web

    Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)
    Horodateur : Fri, 6 Jul 2012 18:11:03 UTC

    Message¬†: ‘console’ is undefined
    Ligne : 919
    Caractère : 17
    Code : 0
    URI : http://garantiesvgo.com/wp-content/plugins/store-locator-le/core/js/csl.js?ver=3.4.1

    Is there anything we can do???

    Regards

    Turn off debug mode under settings:general -> plugin environment

    anandonnet
    Member

    @anandonnet

    I also have the error of My store locator not working under IE.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Google Maps via Store Locator Plus] [Plugin: Store Locator LE] Map & Stores Not Working’ is closed to new replies.