WordPress.org

Forums

Store Locator Plus
Kilometers are not accurate (5 posts)

  1. TBE Nederland
    Member
    Posted 2 years ago #

    I selected "kilometers" instead of "miles" since we are established in the Netherlands, however the kilometers are not accurate.

    For example: if the real distance is (checked on 2 different route planners) 4,0 kilometer, the map will display 2,6 kilometer. How can i resolve it?

    I used "Google Maps API v3" api.

    Thank you.

    Best Regards,
    TBE

    http://wordpress.org/extend/plugins/store-locator-le/

  2. Cyber Sprocket Labs
    Member
    Posted 2 years ago #

    The plugin should automatically calculate the kilometers. Check to make sure all the settings for the plugin are in Km. If you are still having a problem let us know and we will investigate.

  3. TBE Nederland
    Member
    Posted 2 years ago #

    Thank you for your reply.

    I checked the "map settings" and there i selected Distance unit "Kilometers". Are there any others settings which i need to check? And if so, where can i check them?

    Thanks.

    With best regards,
    TBE

  4. Cyber Sprocket Labs
    Member
    Posted 2 years ago #

    Check the main settings page (general settings) and map settings page.

  5. TBE Nederland
    Member
    Posted 2 years ago #

    I checked the general settings, but there are no options to select miles or km. Only, Google communication, Store Pages, Reporting, Display Settings, Plugin info.

    From these settings, there is 1 i don't understand. Maybe it could be that setting? It is:

    Display Settings > Locale (no checkbox or anything to select) but only a question mark, when i click on the question mark i see the following: " Your PHP settings have disabled exec(), your locale list cannot be determined."

    With best regards,
    TBE

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Store Locator Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic