Support » Plugin: Google Maps made Simple » [Plugin: Google Maps made Simple] class on enclosing div

  • Moderator cubecolour

    (@numeeja)


    I’m enjoying this plugin – It’s great to be able to add a map that doesn’t cause validation errors.

    On the installation I’ve installed it on I edited line 59 of wpgmappity-posts.php to add a class ‘wpgmappity-wrap’ to the enclosing div. This is to allow me to put a border around the map to fit better with the theme.

    Would it be possible for a class to be added to this as standard on the next update?

    http://wordpress.org/extend/plugins/wp-gmappity-easy-google-maps/

  • The topic ‘[Plugin: Google Maps made Simple] class on enclosing div’ is closed to new replies.