Support » Plugins » [Plugin: Google Maps Embed] Doesn’t Work

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi

    double check that your are using the .com version of google maps. I’ve been scratching my head over why this plug in has stopped working for the last few days.

    It seems that previously I was using maps and everthing worked great but then I switched over to version of my accounts and then I could not use this plug in.

    It looks like regional versions of google maps – extra bits of code are inserted int othe link that the plug in can not handle – do not work with this plug in so just use the version.


    Just posted version 1.5 that should work with regional implementations of

    I have just activated version 1.5 of the plugin, with WP 3.0.1, and cannot get it to work properly.

    No matter what I enter for the map info, it comes up with the Google Maps home page, with the wide map of the U.S. This happens even if I use the example URL given in the screen shots. It never presents the zoomed in map.

    Where should the map info come from? Just copy from the URL window in my browser? Because it doesn’t contain nearly all the info in the example.

    I noticed today that links using do not work, but using works just fine.

    Hope this helps.


    I’ve found that the best way to get the most precise map is to:

    • Set the map up the way you want it on
    • Then go to the right top corner of the map and you’ll see a link called ‘Link’. Click it.
    • Copy the link as it is under ‘Paste link in email or IM’ and paste that into the Google Maps Embed plugin.

    Hope this helps 😉


    Good morning Juliette,

    It’s a great plugin in terms of ease of use but I have one small issue. When I view the map, it doesn’t centre on the route that I have drawn. Is there any way to zoom the map?



    Not working for me on 3.04, for some reason it’s not picking up the shortcode, so it’s just printing it instead:

    [cetsEmbedGmap src=,+New+York+11937&fb=1&gl=us&ll=40.9636,-72.195722&spn=0.006011,0.013894&z=17&iwloc=A width=350 height=425 marginwidth=0 marginheight=0 frameborder=0 scrolling=no]

    Sorry, I was using the pagely multiedit plugin which didn’t process shortcodes properly.

    I followed the advice here and it worked:

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Google Maps Embed] Doesn’t Work’ is closed to new replies.