Support » Plugin: Google Map Shortcode » [Plugin: Google Map Shortcode] Maps not showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having a similar problem. The code is showing in the view source so I can’t see what the problem can be. Any help gratefully received.

    WordPress: 3.2.1
    Google Map Shortcode: 3.0.1
    Server: Win/IIS 7

    For some reason versions 3.0 and 3.0.1 aren’t displaying the maps at all on

    I had to roll back to plugin version 2.2.3 to get the map to display.

    It is a Multisite install running WP 3.2.1.

    Thanks, that’s worked for me. Another plugin on the “don’t update” list because it breaks 🙁

    Yeah. When I get some time I’ll compare the code and figure out what broke in the new release. If the plugin author hasn’t fixed it before then I’ll post what I find out in this forum here.

    I updated to the latest version of this plugin and my map didn’t show either because of this error:

    syntax error

    So you need to enable animate markers in the plugin’s settings, and disable it again (if you don’t want them to animate) to properly set animateMarkers to ‘false’. It seems no value is set by default so it returns an error.

    Also, the address needs to be entered on one line.

    I just inslalled 3.1.1 on a new site and all I get is a blank white space? all my old older sites work great. I have spent half a day on this and am still failing to fix this… has anyone else had this problem and fixed it? If so I would be very greateful for some help.





    me too, have this installed on a client site and it just gives me white space.

    Tried rolling back to 2.2.3 but still the same issues.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Google Map Shortcode] Maps not showing’ is closed to new replies.