Support » Plugin: Google Doc Embedder » [Plugin: Google Doc Embedder] Sorry, we are unable to generate a view of the document at this time.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author k3davis



    Use the support form (footer of settings page) if it’s private.

    Hi there

    Was there an outcome for this problem as I am having the same issue.


    Plugin Author k3davis


    No response was ever received from the OP. If you have any details to offer, I’m glad to help (such as example URL, shortcode you are using, etc.).





    Hi there Kevin

    Sorry for the delay I have been away.

    I again attempted to insert my powerpoint presentation into a post and for some reason this time if worked. Nothing was done differenty.

    Oh well thanks heaps for replying.

    I couple have poeple have said they are unable to seen the embedded articas in view with firefox. Have you come across this problem at all? I see that there will be an update soon will that fix that problem do you think?

    Thanks again.


    Plugin Author k3davis


    Hi, glad to hear it’s working for you.

    99% of the problems people encounter are due to either browser cache or stale Google account login issues. So while there is no wide issue with embedding documents using Firefox, you might suggest they clear their browser cache (including “Active Logins”) and see if that resolves the issue.

    If you find you can reproduce a problem I’m happy to investigate it. The update does fix a few small known issues but is mainly a new feature release (improved settings, secure document support, etc.).




    Running Version 2.5.4. Files size is small: 455KB

    I don’t know what is going on. I followed advice here and it still gives the message:

    Sorry, we were unable to find the document at the original source. Verify that the document still exists.

    You can also try to download the original document by clicking here. is the page link to see it.

    Short Code is; [gview file=”” save=”1″]

    If I click the link it does display fine.

    Confused as to why. Please help.


    Plugin Author k3davis


    That’s a liiitle bit tougher, but it seems to be a quirk with that document or your server and Google Viewer. You’re using the shortcode correctly and GDE is loading the viewer, but Google is choking on it. I tried loading it in the viewer directly (without the plugin) and it also doesn’t work.

    For good measure I uploaded the identical file to my server and it worked. Do you have problems with other documents hosted on your server? Maybe Google is being blocked from accessing the file on your site somehow? For testing purposes, use this shortcode instead:

    [gview file=””]

    I won’t keep the file on my server permanently, so just consider this a comparison. The only difference here is the server it’s being served from. (The save=1 part of the shortcode isn’t necessary unless you’ve turned off the download link by default in GDE Settings on the General tab. But this doesn’t affect the behavior of this particular document.)

    Hi again

    I tried your link on my site and it does work so it is something else. At one time I had a competing product to yours and it worked fine until I upgraded it. Then it started doing what you are seeing. I then switched to yours because they offered no support so Kudos to you for that.

    I can’t figure it out. I am using a Go Daddy Virtual Server and I have never had any issues until now but I am at a loss as to what is going on.

    Thanks for the help. I’ll keep trying to find the root of this problem.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Google Doc Embedder] Sorry, we are unable to generate a view of the document at this time.’ is closed to new replies.