Google Doc Embedder
[resolved] plug in not working properly (2 posts)

  1. tariusp
    Posted 4 years ago #

    I used this plug in and try to embed a powerpoint file

    but i am gettting this error

    Sorry, it took too long to find the document at the original source.

    but before that it shows some ascii codes

    here is my link to this for you to see http://www.snowdingo.com/test-2/

    i used another plug in before this and i get the same result hence i try this plug in but for some reason both plug in shows same result

    anyone have an idea why this happne?


  2. k3davis
    Plugin Author

    Posted 4 years ago #

    Your file is very large, and even downloading it your server is sending it rather slow.

    Even when I download it manually, I get a message (from PowerPoint 2010) that the file needs to be repaired.

    Make sure the file is in good shape, and be sure to compress images to reduce file size:


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Doc Embedder
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic