Support » Plugin: Google Doc Embedder » [Plugin: Google Doc Embedder] Not Acceptable… proxy.php could not be found on this server.

  • p0w3r

    (@p0w3r)


    Hi
    When trying to embed a document, i get the following error:

    Not Acceptable

    An appropriate representation of the requested resource /site/wp-content/plugins/google-document-embedder/proxy.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at http://www.aaba.pt Port 80

    Is there anyone who knows why this is happening?
    Thanks in advance for any help.

    Here’s the link

Viewing 1 replies (of 1 total)
  • Plugin Author k3davis

    (@k3davis)

    I’ve never seen that error before, but using Google Standard Viewer bypasses the proxy.php file. Unfortunately it comes at some of a cost (mainly IE compatibility). Your results may vary.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Google Doc Embedder] Not Acceptable… proxy.php could not be found on this server.’ is closed to new replies.