Support » Plugin: Google+ Crossposting » [Plugin: Google Crossposting] Google ID and Google API not getting saved

Viewing 5 replies - 1 through 5 (of 5 total)
  • almarma

    (@almarma)

    Same problem here. I run WordPress in my own hosted server. Worpress 3.2.1. Everytime I click on Save Settings, page reloads and those two boxes are empty again 🙁

    OK. I fixed it myself. The problem was the API key. It was incorrect. You must go to https://code.google.com/apis/console/, The click on “Services” on the left menu, then activate “Google+ API” button, and then go to “API Access” in the same menu on the left. Copy and paste that API and it will work

    Plugin Author Sebastian

    (@sebstein)

    Yeah, I need to add somewhere the hint that you need to activate your API key. The plugin sets both fields to blank if it can’t access your G+ account with the keys provided, which is the case if the API key wasn’t activated before.

    Can’t get it to work, even if the API (as it seems) is activated on Google’s site. Don’t know what I do wrong.

    Google ID is double checked and correct.
    API is double checked and correct.

    Occasionally, the API will remain in the API field on the plugin options screen, but mostly the browser will reload and both fields will be empty again. No posts are imported.

    Exactly the same as Morten Blaabjerg

    Google ID is double checked and correct.
    Google+ API turned on, double checked and correct.

    API sometimes remains in the API field but mostly both fields go blank.

    Can anyone help? Great idea for a plug-in but just can’t get it to work…

    almarma, thank you!
    I think the author of the plugin is to add your advice in the manual. I’ve never worked with the API Google and I was difficult to install a plugin to the site guided only by the standard manuals.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Google Crossposting] Google ID and Google API not getting saved’ is closed to new replies.