WordPress.org

Support

Support » Plugins and Hacks » Google Content Experiments » [Resolved] [Plugin: Google Content Experiments] Not working?

[Resolved] [Plugin: Google Content Experiments] Not working?

  • I added this code immediately after the <head> of the header.php file…

    <?php do_action( ‘wpe_gce_head’ ); ?>

    Yet I still get this ‘fatal error’ on the page that I add the script code to.

    Any thoughts on this? I’ve used this plugin successfully before, and can’t get my head around why its not working this time.

    Seems related to what was added to the header.php file, but tried it on two different themes, and still no joy.

    Your thoughts most welcome!

    -Ben

    http://wordpress.org/extend/plugins/google-content-experiments/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author glennm

    @glennm

    Hi Ben,

    The function wp_get_theme exists since WordPress 3.4.0.

    I see that you’re still using version 3.3.2 on your site. Try to update to the latest version of WordPress and see if that resolves the issue.

    That worked! Thanks a lot for that.

    I sure spent a bit of time pulling my hair out over this, so I definitely think it would be great if the requirement to update wordpress could be added to the plugin’s installation instructions.

    Thanks again~
    Ben

    Plugin Author glennm

    @glennm

    I’ve updated the Requires: on the plugin page to 3.4.0 or higher and added the Call to undefined function wp_get_theme question to the FAQ.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Google Content Experiments] Not working?’ is closed to new replies.
Skip to toolbar