Support » Plugin: Google Content Experiments » [Plugin: Google Content Experiments] Experiment code missing the cookie domain name declared in trac

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author glennm

    (@glennm)

    Please check whether the cookie domain is declared in the experiment code that Google Content Experiments gives you.

    Also look the source code of the page you’re trying to conduct the experiment on and check whether the code is exactly the same as the code Google Content Experiments gives you.

    You can read more on errors at this page (search for the error message).

    If you need more help, please provide me with the URL of the page you’re trying to add the code to.

    Hi Glenn,

    New problem:

    Original: http://www.teachingsolutions.org/praxisii.html
    No experiment code found.
    Your original page needs the experiment code.

    Variation 1: http://www.teachingsolutions.org/praxisiitest.html

    original page has an error, variation is okay.

    Please help.

    Thanks

    I’m pretty sure that the experiment code on google is the same as the experiment code that I put on my original page

    Plugin Author glennm

    (@glennm)

    Hi tabatsoy,

    I don’t see any mistakes in the code that’s on the original page.

    I found a post:

    Don’t worry if you get a rather annoying red message saying “No experiment code found” on the Original page. As long as you’ve checked the page source and seen that the code it there, you can click “skip validation and continue”.

    So: Can you try to ignore the error message and see if the experiment is working?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Google Content Experiments] Experiment code missing the cookie domain name declared in trac’ is closed to new replies.