WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google Calendar Events] unknown HTTP transports error

[Plugin: Google Calendar Events] unknown HTTP transports error

  • I am getting this error from the google calendar events plugin.
    Feed 1: There are no HTTP transports available which can complete the requested request. Please ensure your feed URL is correct.

    I am not sure as to why this is showing up. Could this be because I haven’t installed a Web Service Extension on IIS6 Server 2003 for google calendar?

    I installed Php & Mysql for the first time on IIS6, if I am missing a step before I can have this plugin working please let me know.

    thanks in advance.

  • The topic ‘[Plugin: Google Calendar Events] unknown HTTP transports error’ is closed to new replies.
Skip to toolbar