Google Analytics by Yoast
[Plugin: Google Analytics for WordPress] Still having OAuth issues - plugin won't install (1 post)

  1. lisota
    Posted 3 years ago #

    When I go to install GA for WordPress, it throws this error:

    Fatal error: Cannot redeclare class OAuthException in /usr/share/php/OAuth.php on line 8

    The only way I get it to install is to revert to version 4.1.3. All later versions throw this error for me.

    I know you put fixes for this in recently, but it still doesn't work for me.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic