Support » Plugin: Google Analytics for WordPress by MonsterInsights » [Plugin: Google Analytics for WordPress] Source code disclosure alert

  • Hi, I just received 57 source code security alerts from Website Defender. They are all coming from my Yoast Analytics. I’ve been searching online to try and fix this. I’ve read that there may be a vulnerability with Yoast? I love this plugin, and want to keep using it. Is there a way to protect my website? I don’t know code, and only know the basics. Any help would be appreciated.

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  • The topic ‘[Plugin: Google Analytics for WordPress] Source code disclosure alert’ is closed to new replies.