WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google Analytics for WordPress] OAuth errors still preventing installation, even in 4.2.2

[Plugin: Google Analytics for WordPress] OAuth errors still preventing installation, even in 4.2.2

  • When I try to activate Google Analytics (4.2.2) I get the following error:

    Fatal error: Cannot redeclare class OAuthException in /usr/share/php/OAuth.php on line 8

    I thought the current version solved these errors. My blog is hosted at phpfog and running on WP 3.3.

    I tried disabling all plugins on my existing blog, looking for a conflict, but this did nothing. I then started with a fresh install of WP3.3 with no plugins, no content and no themes. I still get this error.

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  • The topic ‘[Plugin: Google Analytics for WordPress] OAuth errors still preventing installation, even in 4.2.2’ is closed to new replies.