WordPress.org

Support

Support » Plugins and Hacks » Google Analytics by MonsterInsights » [Plugin: Google Analytics for WordPress] Google Analytics Error msg re line 827

[Plugin: Google Analytics for WordPress] Google Analytics Error msg re line 827

  • Error message: Win7, WP 3.1, Google Analytics

    Notice: Undefined index: allowhash in /home4/sirincor/public_html/branch8/wp-content/plugins/google-analytics-for-wordpress/googleanalytics.php on line 827

    I’ve added/deactivated this plugin several times, always get this error. is there a simple cure pls?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update 3-18-2011:
    After authenticating (settings menu) a couple of times the line 827 error went away! But it was replaced by two error messages:

    Notice: Undefined property: WP_User::$user_level in /home4/sirincor/public_html/branch8/wp-content/plugins/google-analytics-for-wordpress/googleanalytics.php on line 1312

    Notice: Undefined property: WP_User::$user_level in /home4/sirincor/public_html/branch8/wp-content/plugins/google-analytics-for-wordpress/googleanalytics.php on line 1312

    Ideas anyone?

    Thanks in advance
    Orindan

    This still occurs with WP 3.2.1 and GA 4.1.3.

    Undefined index: allowhash in /google-analytics-for-wordpress/googleanalytics.php on line 854
    Undefined index: customcode in /google-analytics-for-wordpress/googleanalytics.php on line 991

    Any news on the next possible update, perhaps just to add “isset” checks for those?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Google Analytics for WordPress] Google Analytics Error msg re line 827’ is closed to new replies.
Skip to toolbar