Support » Plugin: Google Analytics Dashboard » [Plugin: Google Analytics Dashboard] Parse error after upgrading to 3.1, and upgrading google dashbo

  • I just updated everything, now I am getting this error
    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/content/s/h/e/shealynn/html/wp/wp-content/plugins/google-analytics-dashboard/OAuth.php on line 11

    I can’t login to the WP dashboard to disable the plugin, so I just deleted the whole folder, and now I can access the site

    any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Google Analytics Dashboard] Parse error after upgrading to 3.1, and upgrading google dashbo’ is closed to new replies.