Support » Plugin: Google Analytics Dashboard » [Plugin: Google Analytics Dashboard] No Analytics account was found for the currently logged-in user

Viewing 9 replies - 1 through 9 (of 9 total)
  • ysiysi

    (@ysiysi)

    Hi, I have exactly the same issue. Anyone has an idea ?!

    Emily

    (@ladyflynn)

    Same problem. It started the first time I installed the plugin and I did not have my analytics account set up first. I have tried uninstalling/installing the plugin as a different user.

    Any suggestions would be appreciated! Thanks.

    toneburst

    (@toneburst)

    Bump.
    I’m having this issue too, after having Analytics Dashboard running fine for some time.

    Alex

    HI me too – I put in the wrong google account at setup.

    Uninstalling, deleting cookies and cache, and installing a fresh copy of plugin did not work.

    Need a “reset” feature!

    (help)

    Ditto! Does anyone have a fix to this??

    Thanks!
    ~CarolAnn

    Found it!
    In order to fix this you will have to go in and remove the following rows from the wp_options table:

    gad_account_id
    gad_auth_token
    gad_see_oauth
    gad_cache_timeout
    gad_oauth_secret
    gad_oauth_token
    gad_services
    gad_trans_id

    Easiest way to do this is install the Portable phpMyAdmin plugin from http://getbutterfly.com/wordpress-plugins/portable-phpmyadmin/

    Once you have it installed, browse the wp_options table and locate the rows that start with gad_. Delete them and you can start over.

    Hope this helps.

    Worked great, thank you!!
    ~CarolAnn

    Perfect, works a treat. Great plugin, how did I not know about it!

    Nigel

    My Dash board does not show any plug in menu!!!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Google Analytics Dashboard] No Analytics account was found for the currently logged-in user’ is closed to new replies.