WordPress.org

Support

Support » Plugins and Hacks » Google Analytics Dashboard » [Resolved] [Plugin: Google Analytics Dashboard] Loading…

[Resolved] [Plugin: Google Analytics Dashboard] Loading…

  • After my WP upgrade (to 3.1) the plugin did not dispaly the report anymore.

    Just displaying Loading…

    I try to restart the login process using oAuth but without success.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Carson McDonald

    @carson-mcdonald

    Was it working before the upgrade to 3.1? I’ve been trying to reproduce the issue that seems to be hitting a number of people but so far I haven’t been able to.

    Could you do a view source on your admin screen and look for a line like the following?

    google-analytics-dashboard/js/gad_main.js.php?ver=2.0

    It should be in a javascript tag. And then if you could use that URL to grab the contents of the javascript file itself that would help me. I need to figure out if the javascript isn’t being generated correctly or what. If you don’t want to past the entire thing here I’m really looking for anything obviously broken in the output and specifically what ends up in the ajax calls like this:

    var gadsack = new sack(“http://www.example.com/wp-admin/admin-ajax.php”);

    Plugin Contributor Carson McDonald

    @carson-mcdonald

    I have pushed another update that I hope fixes this issue. Please give it a try.

    Thanks you Carson !

    The problem is resolved in this lastest version 🙂

    It always shows “Loading…” in the Dashboard.

    I use WordPress 3.1.1 and Version 2.0.3 of your Plugin.

    Is it possible that you provide more error messages in your program, that this problem can be identified?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Google Analytics Dashboard] Loading…’ is closed to new replies.
Skip to toolbar