Google Analytics Dashboard
"Could not load Google Analytics data" in Dashboard (7 posts)

  1. Stu.C
    Posted 2 years ago #

    Curiously, after installing 2.0.3, OAuth linking to Analytics and going to the Dashboard full of anticipation and joy, I was most saddened to see the above error message displaying in my Chrome browser.

    Had a quick look at the configs, couldn't see anything obviously amiss, but found the following on the console;

    http://xxxx.xxxxxxxx.co.uk/wp-admin/admin-ajax.php?action=gad_fill_dp&cookie=PageLinesTabCookie%3D14%3B%20__utma%3D114918549.513756219.1331051515.1331051515.1331051515.1%3B%20__utmz%3D114918549.1331051515.1.1.utmccn%3D(direct)%7Cutmcsr%3D(direct)%7Cutmcmd%3D(none)%3B%20PHPSESSID%3D101138adaced6379249c4899cf1f9c96%3B%20wordpress_test_cookie%3DWP%2BCookie%2Bcheck%3B%20wp-settings-1%3Dalign%253Dright%2526hidetb%253D1%2526editor%253Dtinymce%3B%20wp-settings-time-1%3D1335345660%3B%20__utma%3D47385204.840065060.1335346041.1335346041.1335353733.2%3B%20__utmc%3D47385204%3B%20__utmz%3D47385204.1335346041.1.1.utmcsr%3D(direct)%7Cutmccn%3D(direct)%7Cutmcmd%3D(none)%3B%20__utmv%3D47385204.%7C1%3Dlogged-in%3Dadministrator%3D1&rndval=1335514112163Failed to load resource: the server responded with a status of 404 (Not Found)

    Thinking all was lost, I filled in the feedback to say it wasn't working for me. The story doesn't end there though - it turns out that if I open the dashboard in any other browser session in any browser (Chrome, Firefox, IE) it works perfectly! It would seem that the reason it isn't working in my original Chrome session is that I am already logged in to an Analytics session in another tab; that's as much as I can tell you at the moment. If any more info would help, let me know.


  2. Carson McDonald
    Plugin Contributor

    Posted 2 years ago #

    Did this resolve itself? It sounds like it could have been an issue with chrome at some point.

  3. comstar
    Posted 2 years ago #

    Yes, this is a Chrome browser issue. I cannot pinpoint what causes the original problem, but I cleared the cookies and cache "from the beginning of time" and the GAD plugin began to work properly.

  4. garymgordon
    Posted 2 years ago #

    Well, I just tried it in Chrome and Firefox and I still get the same error of "Could not load Google Analytics data."

    Any idea why this might be happening? Anyone else??


  5. diugo
    Posted 2 years ago #

    I have the same problem.

    I move the blog to a new server.
    Could it be because of this?

    I have every step, several times.
    On the Dashboard it returns: "Could not load Google Analytics data."

    On the Posts its returning images of the site, instead of the google analytics graph.

    Any help, please.

  6. diugo
    Posted 2 years ago #

    Maybe this would be.
    I've inspected the console and it returns an error:
    404 Not Found

    Does this help?


  7. danielmichel
    Posted 2 years ago #

    I have the same issue. Is there a known solution?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics Dashboard
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic