Support » Plugin: Google Analyticator » [Plugin: Google Analyticator] The site "http://xxx" has not been registered.

  • Resolved glaze0101

    (@glaze0101)


    When I try to authenticate I get a message The site “http://buxtonschool.org” has not been registered.

    Any clue what I am doing wrong?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m having this trouble too:

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site “http://fascialmechanics.com.au” has not been registered.

    I’m getting the same stupid thing.

    We are also seeing the same problem.

    I followed these instructions: http://forums.ronaldheft.com/viewtopic.php?f=5&t=851

    by adding the domain as an authenticate domain, but that didn’t seem to help at all.

    Does anyone have a solution?

    Thanks.

    Same problem…someone has also posted in the plugins support forum but there are no replies at all on the forum.

    Wonder if it has anything to do with Googles horrible new multiple sign in feature

    Would love a fix for this.

    Geet Jacobs

    (@geetjacobs)

    I fixed the issue by going to the following address and adding the domain name to the google account that is connected to the google analytics.
    https://www.google.com/accounts/ManageDomains

    Once added, go to the link below Manage registration, there you can add the domain name and update the OAuth.

    @geetjacobs

    worked perfectly, thank you for posting!

    //Frankie

    When I try to register my site with Google, it asks for a Target URL path prefix. It says it must be the prefix of the next parameter used in AuthSub.

    What do I put here??

    EDIT: Nevermind, I figured it out. You just put your domain name in the Target URL path prefix. You don’t put anything about AuthSub.

    Thanks Geet Jacobs and riyana!
    Now it’s working perfectly
    =)

    Thank GOD. Thank you – worked perfectly.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Google Analyticator] The site "http://xxx" has not been registered.’ is closed to new replies.